Back to overview
Downtime

Text messaging Down

Oct 18 at 10:29am CDT
Affected services
Text Messaging

Resolved
Oct 18 at 11:15am CDT

This issue is fixed with our downstream partner. Text messages are resuming back on.

Created
Oct 18 at 10:29am CDT

Our downstream text messaging partner has a fault in their system which is preventing text messages from going out.