Back to overview
Degraded

ClubReady Realtime Sync Slowness

Oct 15 at 07:20pm CDT

Resolved
Oct 16 at 11:23am CDT

ClubReady sync was having slowness, causing data sync to be delayed. ClubReady team has resolved this issue.

Created
Oct 15 at 07:20pm CDT

ClubReady sync is having slowness, causing data sync to be delayed. The ClubReady team is working on this issue.